ExploitFixes
Native Instruments Service Center 2.2.5 Local Privilege Escalation Vulnerability 2010-11-20 12:15:44

No fixes

In order to submit a new fix you need to be registered.