ExploitFixes
TinyMCE 3.2.2.3 Arbitrary File Upload Vulnerability 2010-12-18 11:15:15

No fixes

In order to submit a new fix you need to be registered.