ExploitFixes
SquareCMS 0.3.1 (post.php) SQL Injection Vulnerability 2010-12-24 16:38:45

No fixes

In order to submit a new fix you need to be registered.