ExploitFixes
Joomla JCE Component (com_jce) Blind SQL Injection Vulnerability 2011-04-09 11:15:04

No fixes

In order to submit a new fix you need to be registered.