ExploitFixes
Guru JustAnswer Professional 1.25 Multiple SQL Injection Vulnerabilities 2011-05-30 09:15:04

No fixes

In order to submit a new fix you need to be registered.